[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4811: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4813: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4814: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4815: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3897)
realizat.com - Traieste viata pe care o meriti • Vezi subiect - MAC PRO

  • Publicitate

MAC PRO

Intrebari, raspunsuri si discutii de natura tehnica: calculator, internet, autovehicule, electronice si electrocasnice. Atentie: aceasta rubrica NU este pentru postarea anunturilor de vanzari-cumparari/servicii. Anunturile postate vor fi sterse.
Reguli forum
Atenție: este INTERZISĂ publicarea de anunțuri de vânzări/cumpărări de electronice/calculatoare sau automobile în această rubrică. Pentru vânzări/cumpărări publicați anunțurile la rubrica locală specifică zonei unde vă aflați sau căreia i se adresează oferta respectivă.

Acesta rubrică este destinată STRICT discuțiilor de ordin tehnic legate de rezolvarea problemelor cu electronice, automobile, calculatoare, sfaturi de achiziție, șamd.

Mesajele care contravin acestei restricții vor fi șterse fără preaviz.
Răspunde

Re: MAC PRO

Mesajde utilizatorgmx » 28 Ian 2018, 06:36

utilizatorgmx
Imi place aici si raman...
Imi place aici si raman...
 
Mesaje: 284
Membru din: 14 Apr 2016, 14:39
A multumit: 39 ori
I s-a multumit: 25 ori

Publicitate

Re: MAC PRO

Mesajde razwandrg » 28 Ian 2018, 22:40

Are firmware pentru generatia 2006 -2007 se poate face update de la 1.1 (2006) la 2.1.(2007). Daca ar trebuie sa continuam ar fi 3.1 (2008), nu este cazul, nu mai merge.

Am facut update la 2.1 (pragul maxim pentru generatia asta). Update -ul de la 1.1 la 2.1 pentru o mai buna stabilitate a sistemul, dar nu asta este esential, ci pentru ca am trecut de la 2 procesore Dual Core, la 2 procesoare quad core, mai precis model a fost 2006 cu 2 procesoare Intel Xeon x5150 (dual core) si odata cu inlocuirea lor cu Intel Xeon quad core x5365, procesoare quad core nu erau suportate de 1.1.

Am facut deasemea update de OS de la 10.5.8 la 10.7.5 (Lion). Lion este sistemul de operare (pragul maxim din nou) care are suport de la Apple.

Ca sa fac update la 10.11 El Capitan (prag maxim realizat de baietii destepti, fara suport Apple) am gasit pana acum doua modalitati:
1) fie se alege o clona la un fresh install El Capitan realizat pe un alt computer care are suport Apple si nu ai probleme de instalare (iMac, macpro <versiune mai recenta> macbook, nu conteaza sa poata rula El Capitan), dupa are se inlocuieste fisierul boot.efi crack-it;
2) fie se foloseste PIKIFY 3.1 care in esenta reface Install Driver de El Capitan (mai precis REBUILD THE INSTALLESD), facand-ul bootabil la restart.

Am incercat ambele variante, nu am reusit sa fac boot dupa restart. Si mie mi se pare incredbil ca nu am reusit, este prima oara cand practic pierd mai bine de 8 ore, incercand sa instalez un sistem de operare. Si cine stie cat o sa mai pierd. Sunt in impas in momentul asta.

Exista un BOOT MODE, se numeste BOOT DISK, atunci cand apasand Option (Alt) apar hdd, ssd, USB flash drive si poti alege.
razwandrg
Imi place aici si raman...
Imi place aici si raman...
 
Mesaje: 190
Membru din: 28 Aug 2009, 10:25
Localitate: Hamilton, ON.
A multumit: 3 ori
I s-a multumit: 10 ori

Re: MAC PRO

Mesajde razwandrg » 29 Ian 2018, 12:26

Tipul asta explica cam ce inseamna acel BOOT.EFI, plus multe alte lucruri.
https://www.youtube.com/watch?v=jls7Dn2ptFs
razwandrg
Imi place aici si raman...
Imi place aici si raman...
 
Mesaje: 190
Membru din: 28 Aug 2009, 10:25
Localitate: Hamilton, ON.
A multumit: 3 ori
I s-a multumit: 10 ori

Re: MAC PRO

Mesajde razwandrg » 01 Feb 2018, 23:04

O sa fiu scurt ca nu am timp. Veste buna este ca am reusit sa pun El Capitan 10.11.6 pe mac-ul pro 2006 cu firmware 2.1. Este inca un pas inainte. Sistemul de operare este pe un ssd Samsung 850 Evo cu tehnologie 3D V-NAND 500Gb.
A fost chinuitor, dar uite ca se poate. Din pacate, cum spuneam in interventiile anterioare, aceasta este ultima versiune, cea mai recenta ca sa zic, cel putin pana in momentul de fata care se poate instala pe acest mac pro 2006 1.1 cu update 2.1. Dupa El Capitan ar mai fi Sierra, dar care nu are suport pe acest mac pro. Cine stie pe viitor...
Prima impresie foarte placuta. Primul avantaj care imi trece prin cap este faptul ca pe Lion (10.7.5) practic nu mai puteam sa instalez anumite programe gen FireFox; mesajul era unul de genul <<trebui sa ai instalat versiune 10.9 sau mai recenta.>> Este doar un exemplu.

Va tin la curent cu noile update-uri si noile upgrade-uri...

Pe curand
razwandrg
Imi place aici si raman...
Imi place aici si raman...
 
Mesaje: 190
Membru din: 28 Aug 2009, 10:25
Localitate: Hamilton, ON.
A multumit: 3 ori
I s-a multumit: 10 ori

Re: MAC PRO

Mesajde razwandrg » 03 Feb 2018, 00:37

Azi am incercat sa utilizez in mac-ul meu o alta placa video. Astfel am testat doua placi de la nvidia GTX 745 si un GTX 750 (luata cu imprumut de la coleg). Nu am gasit filmulete pe you tube si am fost nevoit sa incerc. Din pacate niciuna dupa restart nu a functionat, chiar daca am facut update de soft inainte. Am avut ecranul "negru"in ambele situatii. Probabil niciuna nu are suport pe MAC Pro.

Acum, nu stiu cine se baga sa ma ajute la teste, dar parca nu as incepe sa cumpar si sa testez place grafice acum
Desigur am o lista

Ma folosesc de prilej sa dau o noua <chichita> pe care am uitat s-o amintesc. Atunci cand se trece la EFI 1.1 la EFI 2.1 ca sa fie update-ul complet ar trebuie ca si SMC sa fie updatat in functie de CPU-urile care sunt in sisitem. Ce inseamna asta?

EFI 1.1 poate sa ramane neschimbat atata timp cat se ruleaza cu doua procesoare Dual Core. El Capitan poate sa ruleaza pe 1.1 EFI fara probleme atata timp cat procesoare din sistem sunt Dual Core. Daca insa se doreste cresterea performantei cu schimbarea procesoarelor Dual Core cu unele Quad Core este musai sa fie schimbat si EFI la versiunea 2.1. Update-ul de la 1.1 la 2.1 se face in cel mai recent sistem de operare OSX care are suport legal, dat de Apple in cazul meu OSX Lion adica 10.7.5.
Am mai povestit ceva de asta inainte, am reluat un pic sa fie mai bine inteles.
Acum, sa revin la SMC (System Management Controller ) si accesta trebuie sa aiba un update: prima versiunea era 1.7.f10 dupa update este 1.15f3 daca procesoarele sunt Quad Core. De ce? pentru ca sistemul de ventilatie si alte chestii sunt cu totul altele pentru procesoare Quad Core, se incalzesc mai repede.
razwandrg
Imi place aici si raman...
Imi place aici si raman...
 
Mesaje: 190
Membru din: 28 Aug 2009, 10:25
Localitate: Hamilton, ON.
A multumit: 3 ori
I s-a multumit: 10 ori

Anterior

Înapoi la Canada - Stiinta si tehnica

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 12 vizitatori

  • Publicitate
cron